Editando PHP no Eclipse

Eu baixei a versão JUNO do Eclipse, que já vem com o pacote necessário pra trabalhar com aplicativos para Android. O problema é que com essa versão não consegui instalar os pacotes para trabalhar com PHP.

Pra fazer funcionar, precisava instalar a nova versão do pacote DTL, mas isso não dava certo. Então vamos aos passos que segui:

1 – Desinstalar o DTL:

  • Clicar em Eclipse > Preferences
  • Install/Update
  • Na janela da direita clicar em Uninstall or Update
  • Selecionar todos os pacotes do DTL e clicar em desisntalar

2 – Instalar a versão mais atual do DTL

  • Clicar em Help > Install
  • Selecionar o Work with do Juno (http://download.eclipse.org/releases/juno)
  • No campo de busca, digitar Dynamic e selecionar todos os pacotes

3 – Por fim, instalar o pacote PDT

  • Clicar em Help > Install
  • Selecionar o Work with do PDT (http://download.eclipse.org/tools/pdt/updates/latest)

 

Author: Feijão Costa

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *